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Overview 
What is FET? 

Facility Evacuation Tracking (FET) is a web based software application developed by Health First.  
It assists Health First personnel in the management of perceived or real disasters and the 
tracking of patients as they progress through the facility evacuation and repatriation process. 
 

Who uses FET? 
FET is primarily used by various Health First departments and personnel, but also may be used 
by state and local government, participating regional health care partners, or other local 
emergency service providers. 
 

When is FET used? 
FET will be activated and populated with census information after a perceived or real disaster is 
initiated internally by Health First Safety and Security personnel.  Activation may result from 
threats due to hurricanes, bombs, fires, floods, or any other disaster requiring the evacuation of 
a primary Health First facility. 
 

How to Use This Manual 
This user manual contains the following sections.  Clicking a topic will allow you to jump directly 
to the first page of that section. 
 
 
Quick Start:  A concise list of user roles and their most common functions. 
 
 
Accessing the Application:  General instructions and system requirements. 
 
 
Login:  Information pertaining to the user login process. 
 
 
Exploring the Workspace:  A complete description of each aspect of the application, its 
interface, behaviors, and functionality. 
 
 
General Workflow:  A sample disaster with each step detailed and discussed. 
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Quick start 
All Users 

Accessing The Application 
Login 
Exploring The Workspace 

If you are responsible for: 

Data Entry:  You need to enter or update a patient’s data, including their 
clinical status 

Change a patient’s temporary location 
Set values for a patient’s clinical details 
Update the patient’s workflow status 

Staging (sending facility):  You prepare patients for departure from your 
facility 

Add an additional patient to the census 
View staffing notes 
Signify the chart is ready in staging 
Signify a patient has left the facility 

Bed Control (receiving facility):  You make room and bed assignments for 
patients coming to your facility 

Assign a room and bed 
Assign a receiving physician 
Add comments to a patient’s record 

Staging (receiving facility):  You indicate when patients have arrived at 
your facility 

Add comments 
Signify that a patient has arrived at your facility 
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Accessing the Application 
FET is Browser Based 

FET is a web browser based application.  To run it you will need to have one of the newer, 
modern web browsers such as Internet Explorer or Firefox installed on your system. 
 

Required Web Browser Plugin 
FET was developed using Adobe Flex and requires your web browser have the latest Adobe Flash 
plugin installed.  The plugin is free to download.  If you do not already have it installed you will 
be prompted by your web browser to download and install it the first time you attempt to run 
FET.  All Health First computers have the Flash plugin installed. 
 

Application Hyperlink 
FET runs in a web page located on the Health First web site.  You can bookmark the link to the 
application to access it in the future.  The link is located on www.health-first.org under the 
“Clinicians and Staff” section. 
 

Screen Resolution 
It is recommended that your screen resolution be set to 1024 x 768 or greater.  Lower 
resolutions will work but the application will add extra scrollbars for navigation potentially causing 
some data to be cramped, hidden, or hard to read. 
 

Downtimes 
Periodically FET may be disabled for maintenance or upgrades.  If this happens you will see a 
notification screen instead of the normal login screen. 
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Login 
User IDs 

FET is accessed through the use of standard Health First Universal IDs.  All associates of Health 
First have UIDs provided to them.  External users (non-Health First personnel) need to contact 
Health First Safety and Security to request account setup prior to accessing FET.  If approved, 
Safety and Security will work with Health First Information Technology to create the new user 
account and communicate login account information back to the external user. 

User Roles 
There are four basic roles a user can have when logging into FET: 

Viewer 
Viewers have basic rights to view data in the application.  They cannot add or update data, 
but everything is available for review.  This role is primarily used for those who only need to 
monitor patient progress in the application, such as executive leadership or local emergency 
services. 

Standard User 
By default accounts will be granted the Standard User role when first logging in to the 
application.  Standard Users have full access to all functions in the application that deal with 
patients, their clinical details, and workflow status.  With the exception of some Health First 
personnel with Disaster Control Center responsibilities, all Health First associates will be 
Standard Users. 

System Administrator 
Select individuals will have increased rights, allowing them access to global functions that 
affect all other users, such as initiating disasters, generating a patient census, managing 
facility definitions, and altering user accounts and roles. 

Linked 
Some users will have Linked accounts, meaning a System Administrator will link them to a 
specific facility.  Once linked to a facility a user will only be able to see patients who will be 
transferred to that facility.  This role protects patient confidentiality and is for Staging and 
Bed Control personnel at partnering hospitals (non-Health First facilities) who only need to 
see information about the patients coming to them. 

Client Sync 
At any given moment there may be hundreds of web based FET clients connected to the 
centralized FET database.  FET clients will attempt to keep themselves synchronized and updated 
with any new information added by any other FET client.  If a Care Giver enters data for a 
patient, that data will show up a few seconds later in everyone else’s workspace.  When this 
synchronization happens you may see your cursor briefly change to a spinning clock and then 
back again after your screen updates. 

Access Logging 
All access to FET is logged for HIPAA reporting requirements.  All data additions, updates, and 
deletions are also logged for workflow auditing purposes.
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Exploring the Workspace 
Login Screen 
After using the web site hyperlink to navigate to the FET home page you will see the following login 
screen.  If you are a Health First associate, use your standard network universal id and password to 
login.  If you are an external user (non-Health First personnel) enter the user id and password 
supplied to you by the Health First Safety and Security or Information Technology department. 
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Main User Interface 
After login you will be presented with the Main User Interface.  If Health First has not yet initiated a 
disaster in the application you will see a message stating there are no active disasters. 
 

 
 
 
If a disaster exists but Health First has not generated a census yet, you will see a message stating 
that no patients exist yet for the selected disaster. 
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Info Display 
In the upper right corner of the User Interface is the Info Display area.  Here you’ll see your user 
name and assigned role. 
 

 
 
 
Placing your mouse over your user name will pop open a display showing timers.  The FET client 
automatically refreshes data with the FET server every few seconds, and will automatically log 
out users after several minutes of inactivity. 
 

 
 
 
If you are a Linked User, the name of your Linked Facility will also be listed below your user 
name as a reminder that you will only be able to see patients that are to be transferred to you. 
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Navigating Disasters 
Health First has several primary hospital facilities so it’s conceivable that more than one 
disaster could be occurring at the same time.  FET has the ability to manage and monitor 
multiple simultaneous disasters.  Normally there should only be one, but if multiple disasters 
occur they will be horizontally tabbed. 
 

 
 
 
To switch between disasters simply click on that disaster’s tab 
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Navigating Facilities 
Each disaster will contain the facilities that will be evacuating because of that disaster.  
Normally there will only be one facility listed, but some disasters can span large areas and 
include additional facilities.  For instance, hurricanes are large and can cover entire counties; 
it’s possible that both Cape Canaveral Hospital and Holmes Regional Medical Center could be 
evacuated.  If multiple facilities are being evacuated for a given disaster, the facilities will be 
listed under vertically stacked tabs. 
 

 
 
 
Each facility tab will contain one or more patients being evacuated from that facility.  Clicking 
a vertical facility tab will cause other facilities to collapse to the bottom of the screen and the 
selected facility will expand and display its patient census.  Here CCH has been selected and 
expanded and the HRMC tab is collapsed at the bottom of the User Interface. 
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Navigating Patients 
Each patient is represented by a horizontal row. 
 

 
 
 
Each row contains three sections; the patient’s demographics, their clinical details, and their 
current status in the evacuation workflow. 
 

 

Patient Types 
There are two types of patients that appear in FET; census patients and additional patients. 

Census Patients 
Census Patients cannot be added by a Standard User, they are added automatically by 
the FET system when a System Administrator imports a census at the start of a disaster.  
FET adds Census Patients based on current census information stored in Health First’s 
primary Health Information System (HIS). 
 

Census Patients cannot be removed once added and their 
demographic information is not editable.  Their location can 
be updated if they are temporarily away from their assigned 
room in another location such as OR, ER, Radiology, or Cath 
Lab. 

 
 

Census Patients are real patients pulled real-time from a real system.  When testing or 
demonstrating FET, actual patient names should not be displayed, so administrators will 
select Demo Mode when running a census import.  In Demo Mode actual patient names 
are replaced with Jane Doe and John Smith, but are numbered sequentially so they can 
be differentiated. 

Additional Patients 
Occasionally there may be patients in a facility that have not yet been entered into 
Health First’s primary HIS.  They need to be tracked and evacuated, but will not appear 
as census patients.  This type of patient can be added by any Standard User or System 
Administrator at any time. 
 

Additional Patients are identifiable by the letter A to the right 
of their male/female icon.  Clicking the “A” or the 
male/female icon will open a dialog box allowing the 
demographics to be edited or the record deleted. 

 
 
 

Whether importing Census Patients or manually creating Additional Patients, a facility must 
be selected for their location.  If that facility does not have a tab yet in FET, one will be 
created.  Once created, facility tabs cannot be removed. 
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Demographics Section 
The left-most section of a patient row contains the basic demographic information FET users 
need to identify and locate that patient. 
 
   

Last Name, First 
Date of Birth (Age) 
Unit, Room, Bed (optional temporary location) 
Primary Physician 
Diagnosis 

 
 
 
 
 
 
 
 
 

Patients with duplicate names will be 
highlighted to draw attention, although they will 
not necessarily always appear in the list next to 
each other. 

 
 
 
 
 

 
 
  
 
 
 
 

Clicking on a patient’s Unit, Room, Bed allows FET 
users to enter a temporary alternate location for the 
patient using a pop up dialog box. 

 
 
 
 
 
 

 
 

  
 
 
 
 
 
 
 
 

Clicking the male/female icon 
of an Additional Patient 
allows users to edit that 
patient’s demographics in a 
pop up dialog box.  Census 
Patients cannot be edited. 
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Clinical Details Section 
 

The center section of each patient row contains 
the patient’s Clinical Details that would affect a 
facility transfer.  For instance, during transfer 
does the patient need to be on a monitor?  A 
vent?  What type of IV will they require during 
transfer?  What is their isolation level if any?  
Can they walk or do they require a wheelchair 
or stretcher? 

 
Normally clinicians and care givers will log into FET during a disaster and set values in these 
sections for each of their patients.   
 
 

Some of the detail labels are 
abbreviated to save screen space.  If 
you are unsure what a particular label 
stands for simply hover your mouse 
over the label and additional 
description will be displayed. 

 
 

 
 

To make a change to any of these fields click on 
the label (for instance the LOC label was clicked 
here) and a popup dialog box will appear.  Click the 
down arrow to see the available choices, select the 
value desired from the dropdown box, and then 
click Ok.  Alternatively, some dialog boxes, such as 
Destination Room/Bed and Comments, have a text 
area that you can use to type in any value you’d 
like.  After defining a value for a field, that field will 
be formatted in bold.  This formatting let’s others 
know that the field has been edited. 

 
 
You will notice that in some fields there is an option to select “none.”  Selecting “none” is 
different than leaving a field blank.  For instance, when specifying IV Type, if you select 
“none” you are specifically stating that the patient is not on an IV drip, but if you simply 
leave the IV Type field blank then others using FET may think you just haven’t specified the 
IV Type yet.  It’s good practice to always specify values for every field, even if a field should 
be “none” so that others will know you’ve identified and entered all details. 
 
All changes to the Clinical Details are logged in the system’s audit trail.  This allows users to 
see who changed a specific detail and when.  To access the change audit log for a particular 
patient Alt-Click anywhere on that patient’s row. 
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Rules Engine 
Some of the patient’s Clinical Detail fields must be set before others, for instance Destination 
Facility must be set before Destination Room/Bed (Bed Control at the Destination Facility 
can’t assign a Room/Bed if they don’t know the patient is coming to them.) 
 
Also, certain Clinical Detail fields must be set before the patient’s Workflow Status can be 
advanced.  For instance, a nurse cannot specify that the “patient’s chart is ready on the 
floor” unless a Level Of Care (LOC) has been specified.  Bed Control at the Destination 
Facility needs to know the Level of Care prior to assigning a bed, and Destination Facility and 
Destination Room/Bed must be assigned before a patient can physically be moved to 
staging. 
 
When setting certain Clinical Details, other Clinical Detail fields will sometimes be 
automatically set for you by the FET rules engine.  Pop up alert boxes will notify users when 
these automated changes occur.  Here are the current rules built into FET for the Clinical 
Details section (additional rules for advancing the patient’s Workflow Status are detailed in 
the next section of this manual.) 
 

Vent 
 
Cannot be edited by Linked Users 
 
If setting Vent to true 

Rig is set to ALS 
Mobility is set to Stretcher 

 
Monitor 

 
Cannot be edited by Linked Users 
 
If setting Monitor to true 

Rig is set to ALS 
 
IV Type 

 
Cannot be edited by Linked Users 
 
If setting IV Type to IV W Meds 

Rig is set to ALS 
 
O2 Type 

 
Cannot be edited by Linked Users 

 
ISO (Isolation Type) 

 
Cannot be edited by Linked Users 

 
Mobility Type 

 
Cannot be edited by Linked Users 

 
Rig (Life Support Type) 

 
Cannot be edited by Linked Users 
 
If Rig is set to Special Needs 

User will be prompted to detail special needs in the Comments field 
 
If Rig set to BLS 

Vent is set to false 
Monitor is set to false 
IV W Meds is set to Plain IV 
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LOC (Level Of Care) 
 
Cannot be edited by Linked Users 

 
Dest (Destination Facility) 

 
Cannot be edited by Linked Users 
 
Must be set before Destination Room/Bed can be set 
 
If the Destination Facility has not been predefined in the FET system 

User will be prompted to detail the Destination Facility in the Comments field 
 
If setting Destination Facility to D/C Home (discharged home) 

Destination Room/Bed is set to N/A 
 
If clearing the Destination Facility 

Destination Room/Bed will be cleared 
 
If changing Destination Facility from one facility to another 

User will be prompted to verify that Room/Bed is still correct for the new facility 
 
R/B (Destination Room/Bed) 

 
Must be set 

 
Rec Phys (Receiving Physician) 

 
Must be set before Destination Room/Bed can be set 

 
Comments 

 
Maximum of 255 characters 
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Workflow 
 

The right-most section of each patient row contains the 
Workflow Status of a patient, or where they are in the 
facility transfer process.  It shows green checkmarks 
when a step has been completed, the date and time 
that step was completed, and the next step to be 
completed. 

 
As patients progress though the transfer process; Clinical Details entered into FET, their 
charts readied on the floor, patient readied on the floor, moving the patient to staging, 
physically leaving the facility, etc., the Workflow Status is updated by various personnel and 
all other users can monitor the patient’s progress and know at a glance where that patient is.  
In the example above, the green checkmark signifies a step is completed; the nurse has the 
patient’s chart ready on the floor.  The date and time specify when that step was completed, 
at 1:21 pm.  The question mark signifies the next step is for the nurse to ready the patient 
on the floor so they can be moved to staging (a central area, usually the ER, where patients 
accumulate and egress to transport vehicles.) 
 
The first few steps in the Workflow Status can be forwarded to the next step by Standard 
Users and Administrators.  Linked users can only see patients assigned to the Destination 
Facility they are linked to, so the only time a Linked User can update Workflow is to specify 
that a patient has arrived at their destination facility.  Viewers are always read-only. 
 
The basic steps in patient transfer workflow; 
 

A disaster is initiated, a census is generated, and FET is populated with 
patients. 
 
The system assumes that all patients start out on their assigned floor in their assigned 
room/bed.  If a patient is in a temporary alternate location such as Surgery or 
Radiology, the nurse in that temporary location can complete the Clinical Details and 
advance the workflow for the patient, or the floor nurse can take over if/when the 
patient is returned to the room/bed assigned to them in the census. 
 
The initial workflow icon for all patients asks… 
 
Is the patient’s chart ready on floor? 

When it is, the nurse will click the icon to advance the workflow 
 
Is the patient ready to be moved to staging? 

When they are, the nurse will click the icon to advance the workflow 
 

Have a destination facility, room, and bed been assigned? 
When those fields are completed, the icon will advance itself. 
The nurse will make arrangements to move the patient to a staging area 
 

Is the patient’s chart ready in staging? 
When it is, staging personnel at the sending facility will click the icon to advance the 
workflow 
Control center personnel will make arrangements to have the patient transferred to 
the destination facility 
 

Has the patient departed the staging area? 
When they have, staging personnel will click the icon to advance the workflow 
 

Has the patient arrived at the destination facility? 
When they have, staging personnel at the destination facility will click the icon to 
advance the workflow. 
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If you forget what each icon stands for, or would like to see all possible workflow steps, you 
can point to the green Information Icon  at the top right of the User Interface with your 
mouse.  This will cause a help dialog to appear where you can see all possible icons, their 
meanings, in the order in which they appear (left to right, top to bottom.) 
 

 
 

In addition to icons, FET also uses color coding so users can tell at a glance where patients 
are in the transfer process.  Patient rows will change color depending on whether the patient 
is on the floor (white), is staging (light green), has departed the facility (dark green), or has 
arrived at the destination location (grey).  Once a patient row turns grey it is locked and no 
longer editable by anyone except an administrator. 
 
 
To advance the Workflow Status for a patient, click on that patient’s Workflow icon displaying 
the question mark.  A dialog box will open displaying additional workflow icons. 
 

 
 
The dialog will automatically select the next icon in the workflow for you, and highlight it with 
a glow so you know what will be selected when you click Update.  In this case, the user 
clicked the Workflow icon for “is the patient’s chart ready on the floor?” and the above dialog 
opened.  The next Workflow icon in the process is “yes, the patient’s chart is ready on the 
floor” so that icon is glowing.  The user need only click the update button or hit enter. 
 
  After doing so, the dialog box will close and the 

patient’s record will show that the chart is ready on the 
floor, the time it was made ready, and the next 
question (icon) that is now asking “is the patient is 
ready on the floor?” 
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As with Clinical Details, the Workflow Status section has its own rules engine.  Some Clinical 
Detail fields must be set before Workflow can be forwarded.  Some steps in the Workflow 
automatically forward themselves after certain actions are performed in other areas. 
 
Workflow Rules 
 

Currently only two Workflow Status icons have rules. 
 

Is the patient’s chart ready on the floor? 
 

You cannot advance past this point until Level Of Care has been set.  If attempting 
to forward the Workflow without a LOC, a dialog popup will remind you the LOC is 
required.  LOC is needed by Bed Control at the Destination Facility so they know 
what type of Room/Bed to assign.  Disaster Control Center personnel do not want 
patients being physically readied for transport to staging until the LOC has been 
specified. 
 

Has a destination facility, room, and bed been assigned? 
 

You cannot advance past this Workflow step manually.  Clicking the icon will open 
the Workflow dialog, and the correct icon for the next step will be glowing, but the 
Update button will be disabled.  To advance past this step, enter a Destination 
Facility, Room, and Bed into the Clinical Details section.  After doing so, the 
Workflow will advance automatically when this step is reached. 

 
Advancing the Workflow Status of a patient is one-way.  Once a Workflow Status icon is 
clicked, updated, and the status forwarded, you cannot “undo” or go back.  Only FET System 
Administrators have the ability to reverse Workflow and/or change Workflow update times.  
If you accidentally forward the Workflow for a patient and need it to be reversed, please 
contact one of the Disaster Control Center personnel. 
 
When logged in as a System Administrator and you click a Workflow Status icon, you will get 
the same popup dialog as a Standard User, allowing you to forward the Workflow normally.  
However, in addition to the normal controls in that dialog, you can also click an individual 
icon to change the time it was updated, or clear the last Workflow step that was set. 
 

 
 
In this case the Receiving Facility accidentally advanced the Workflow Status for the wrong 
patient, signifying the patient had arrived.  Since it was the wrong patient, they contacted 
the Disaster Control Center and notified them of the error.  A System Administrator logged 
in, located the patients, and the green checkmark was clicked opening the “edit value” box, 
allowing the administrator to completely clear that one step (meaning the patient hasn’t 
really arrived at the destination facility yet).  Also, the date and time of an update may be 
changed, for instance, if they took a long time to click the arrival icon but the patient actually 
arrived much earlier. 
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Other 
Try Again Messages (collisions) 
 

Since FET is a multi-user, multi-client system there may be times when two different 
users update the same Clinical Detail field for the same patient, or advance the 
Workflow Status for the same patient, or update demographics for an Additional Patient 
that someone else just deleted, possibly all at the same time.  In cases like this FET will 
allow one person’s change and notify the other that there was a problem updating the 
data and to try again.  If this happens it’s best to use the View > Refresh command from 
the Menu Bar to refresh all patient data in your User Interface and try again.  Chances 
are you’ll see the field you were editing has a value now, or the Workflow has been 
advanced, or the patient has been deleted. 
 
Note:  Clinical Detail fields are locked at an individual field level, meaning that you can, 
for instance, update Level of Care while someone else updates Comments and there 
won’t be any collisions.  Collisions only occur when two people attempt to update the 
same field for the same patient at the same time. 
 

Scroll bars 
 

If you are using the recommended screen resolution you should only see a single 
scrollbar on the right side of the screen allowing you to scroll through patients when the 
list grows taller than your browser.  However, if you are using a screen resolution less 
than the recommended setting, you may see additional scrollbars within each patient 
row, or even within Clinical Detail fields like the Comment field.  These scrollbars can 
sometimes hide other data and make it difficult to view patient Details, so it is 
recommended that the full screen resolution be used and your web browser be 
maximized to fill the screen. 

 
Client Synchronization 
 

Periodically your client will attempt to synchronize itself with the centralized master 
database.  When this happens you may see your mouse pointer change briefly to a 
spinning clock.  This is normal, and is used to retrieve any changes made to patients by 
other FET users.  Unfortunately networks are never 100% reliable.  If you feel your data 
is corrupt, is showing incorrect values, or you just wish to refresh the data manually, 
you can use the View > Refresh command from the Menu Bar.  If you still feel there is a 
problem after refreshing, you can close your browser and restart FET.  If problems 
persist please notify the Disaster Command Center. 
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Menu Bar 
Items in the Menu Bar will be enabled or disabled based on the role you are assigned when you 
log in.  Viewers, Standard Users, System Administrators, and Linked Users will all have different 
options available to them.  Here are the Menu Bar commands listed by role: 
 
The VIEWER role will have access to… 
 

File > 
 

Print 
 

The Print command allows you to print all patients for the selected evacuating 
facility so that you can carry a hard-copy off campus after it is evacuated.  The 
printout is in a more concise format than the Main User Interface and does not show 
icons or graphics, but contains all of the same data.  Because of its layout this 
report prints best in landscape mode, so be sure to select landscape before printing.  
If not, scrollbars will be printed and data may be obscured. 
 

Exit 
 

This command logs you out of FET, reloads the software into your browser, and 
displays the login dialog box. 

 
View > 
 

Contacts 
 

The Contact dialog displays a list of contact information and phone numbers that 
may be useful to FET users, such as various Health First departments as well as 
some partnering health care facilities. 

 
Criteria 
 

The Criteria dialog contains definitions for different Call Types such as ALS and BLS 
as well as Call Levels such as Urgent, Routine, and Pre-scheduled.  These are 
defined by local emergency transport service companies used in the transport of our 
patients. 

 
Disaster Detail 
 

This dialog displays a concise summary of the selected disaster and selected facility, 
noting total number of census patients, additional patients, patients in temporary 
alternate locations, patients transferred, and the number of patients transferred to 
each facility. 

 
Refresh 
 

Use this command to manually re-synchronize your FET client with the central 
database. 

 
Show only 
 

By default, all users can see all patients, except for Linked Users who can only see 
patients coming to their destination facility.  Use the Show Only menu command to 
select a subset of patients you’d like to view.  For instance, you can select View > 
Show Only > Additional Patients to see just the patients that have been added 
manually, or View > Show Only > Alt Locations to show patients that are currently 
in some temporary alternate location other than their assigned census room/bed.    
If you wish to reverse the filter and show only census patients, or patients who are 
not in a temp location, select the same filter a second time.  To clear the filter and 
go back to viewing all patients select View > Show Only > Clear Filter. 
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Sort 
 

By default, when FET is first started and patients are loaded into the User Interface, 
patients are automatically sorted by the Sending Facility’s room/bed assignment.  
You can use View > Sort to change the order the patients are displayed in the 
workspace.  The Sort command can only sort fields that have values, so for 
instance, if you select View > Sort > Additional Patients FET will check the 
Additional Patient field and place anything with a blank value (all the census 
patients) first, then the Additional Patients next.  This is true for any field that has a 
blank value, it will be sorted to the top and appear first.  Fields with values are 
sorted numerically or alpha depending on the field type. 
 

Staffing Notes 
 

The Staffing Notes dialog displays staffing changes and information pertinent to 
patient transfers, such as when ICU nurses from the sending facility need to travel 
with a patient to the destination facility, or when additional Health First personnel 
are needed at a destination facility due to the influx of disaster patients. 

 
Help > 
 

Help 
 

Accesses this document 
 
About 
 

Displays current version and build information for the FET application 
 

The STANDARD USER role will have access to all VIEWER commands plus... 
 

Edit > 
 

Patients > 
 

Additional Patient 
 

Allows users to add patients who may physically be within the evacuating 
facility, but have not been entered into the Health First primary HIS, so are not 
yet listed in the facility census.  This is useful when patients are, for example, 
in the ER, Admitting, or Outpatient areas at the time of the disaster and need 
to be evacuated and tracked. 

 
The ADMINISTRATOR role will have access to all VIEWER and STANDARD USER 
COMMANDS plus... 
 

File > 
 

New disaster 
 

Used to create a new disaster in the FET system.  After creation the evacuating 
facilities are specified by adding either census patients or additional patients. 

 
End / Archive Disaster 
 

Used to end and archive a disaster in the FET system.  Once this command is used a 
disaster cannot be re-opened. 
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Edit > 
 

Accounts 
 

User accounts are automatically added to the FET database the first time a valid 
user logs in.  User accounts can also be added manually by a System Administrator 
prior to first login.  If adding manually, the user’s role and any linked facilities can 
be selected.  If the user is added automatically by the system, the default role will 
be Standard User and they will not be linked to any facilities (they will be able to 
see all facilities.)  Once an account exists in FET, Administrators can use this 
command to change a user’s role and/or link/re-link a user to one or more facilities. 
 
To add a new user account, make sure no accounts are selected on the left (if an 
account is selected ctrl-click it to de-select), fill out the form fields, and click the add 
new button.  To edit an existing account click to select it on the left, change fields, 
and click the save changes button.  Once added, accounts cannot be deleted. 
 
Notes for individual account fields: 
 

UID and Name can be specified prior to login, but upon login FET will check 
their values in LDAP and re-populate these fields. 
 
UID must be unique. 
 
System Administrators cannot be Linked Users because they need to see all 
facilities in all disasters. 

 
Contacts 
 

Allows System Administrators to edit Contact information 
 
Criteria 
 

Allows System Administrators to edit Criteria information 
 
Disaster 
 

Allows System Administrators to edit the name or description of a disaster in 
progress, as well as change it to a “drill” if that wasn’t specified in the beginning. 

 
Facilities 
 

Many functions within FET depend on the list of available facilities, which are Health 
First facilities, which are not, which facilities can run a patient census, and the 
system information for those census reports.  The Edit > Facility command allows 
System Administrators to add, edit, and delete facilities defined in the FET 
database.  To add a new facility make sure no facility is selected on the left (if one 
is selected, ctrl-click it to de-select), fill out the form fields, and click the add new 
button.  To edit an existing facility click to select it on the left, change fields, and 
click the save changes button.  To delete a facility select it on the left and click the 
delete selected button. 
 
* note:  be extremely careful when deleting facilities.  Deleting a facility means you 
can no longer select it as a destination facility when evacuating.  Deleting a Health 
First primary facility (one that has census report information defined) means you 
can no longer run census reports or evacuate that facility. 
 
Notes for individual facility fields: 
 

Name must be unique, and should be abbreviated to accommodate dropdown 
boxes throughout the application. 
 
Checking HF Facility will provide additional fields used to specify census report 
system and definitions 
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Patients > 
 

Import Census 
 

When a disaster is initiated and a facility needs to be evacuated, Health First 
Disaster Command Center personnel will access FET and import a census for 
the facility that needs to be evacuated.  The only facilities that can be 
evacuated are the ones defined in the FET database with system census report 
information.  They will automatically appear in the Import Census dialog 
dropdown box.  The System Administrator will select the facility to evacuate, 
select whether this is a demo disaster (selecting demo will replace real patient 
names with aliases so the data can be shown to groups in educational or 
tutorial settings), and then an import button will be chosen.  The first import 
button is used to generate a census for the selected facility that you want to 
evacuate.  At the start of a disaster this is normally the import that will be 
used.  The second import button is for repatriation.  It’s used after the disaster 
is complete and patients have been sent to destination facilities.  To transport 
patients away from the destination facility and back to the original hospital, 
select the destination facility and use the second import button to generate a 
census of just the disaster patients that arrived at that destination facility. 
 

Staffing Notes 
 

Allows System Administrators to edit staffing note information 
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General Workflow 
Sample Disaster 
The following is a sample to provide an idea of how the entire facility evacuation process works from 
start to finish.  It details the creation of a disaster, generation of a census for a facility, moving a 
patient through the workflow, and repatriation at the end of the disaster. 
 
 
 
Scenario:  Safety and Security is notified through emergency channels that Hurricane Zander is 
approaching Brevard County.  It is deemed necessary to evacuate Cape Canaveral Hospital.  A 
System Administrator logs in and a disaster is initiated in the FET system with the File > New Disaster 
command. 
 

 
 
* Note that in this screenshot “drill” has been selected because this is an instructional scenario for 
this user manual.  Selecting “drill” allows reporting features to differentiate between real disasters 
and practice.  In an actual disaster the administrator would leave this box unchecked. 
 
After completion the User Interface will show a single horizontal tab labeled with the disaster name. 
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In this case there is only one disaster, but in cases where there are multiple disasters the 
administrator would make sure to select the correct disaster by clicking on its tab, and then use the 
Edit > Patients > Import Census command to generate a census for the facility that needs to be 
evacuated. 
 

 
 
* Note that in this screenshot “demo mode” has been selected because this is an instructional 
scenario for this user manual.  Selecting “demo mode” replaces actual patient names with aliases so 
data can be viewed in public and instructional settings.  In an actual disaster the administrator would 
leave this box unchecked. 
 
The administrator would select CCH as the facility to evacuate, and since this is the start of a disaster 
they would use the first import button (highlighted in the screenshot). 
 



26 

The import normally takes less than a minute, and the user’s mouse will change to a spinning clock 
while processing occurs.  After completing, the User Interface will be populated with patients listed 
under a horizontal CCH facility tab. 
 

 
 
If additional facilities require evacuation, the administrator would use the Edit > Patients > Import 
Census command to add those additional facilities and patients at this time. 
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Associates will now log in to the FET system.  If they have logged in prior to the above steps their 
empty workspace will be populated automatically with facilities and patients when the administrator 
creates disasters and imports census. 
 
At this time, Additional Patients would be added manually.  Any patient physically within the facility 
that needed to be evacuated and tracked, but has not yet been entered into Health First’s primary 
HIS. 
 
To create an Additional Patient select the Edit > Patients > Additional Patient command from the 
menu bar, complete all fields, and click the OK button. 
 

 
 
* Note that additional patients can be added to any Health First primary facility.  This allows an entire 
patient list to be added manually if needed, for instance when the primary patient care system is 
down and a census cannot be imported using the Edit > Patients > Import Census command.  Since 
any facility can be selected in the above dialog box it is critical the correct facility be selected when 
adding an additional patient. 
 
In the example above, CCH is being evacuated so CCH must be selected in the facility dropdown.  If a 
different facility is selected, the FET system will add that second facility to the list of facilities being 
evacuated and will create a second vertical facility tab with that one manually added patient listed 
beneath. 
 
The potential problem is that in a given disaster multiple facilities might be evacuating, and patients 
cannot be evacuated to another facility that is also evacuating.  If an additional patient is added with 
HRMC selected as facility, then FET will consider HRMC to be evacuating.  In that case HRMC will no 
longer be available as a destination facility for any patients under any disaster. 
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Once the workspace is populated with patients, users can view Disaster Details, Staffing Notes, 
Criteria, and Contact information.  Use the View command from the menu bar and select the desired 
data.  In this example the View > Disaster Details command was selected. 
 

 
 
 
At this point nurses, clinicians, and care givers across CCH will enter Clinical Details for their patients, 
selecting the proper Vent, Monitor, IV type, O2 type, Isolation Type, Mobility Type, Rig, Level of Care, 
and Comments.  In some cases the Clinical Detail rules engine will change the value of one field 
based on the value selected for another field.  Here Vent was selected so the rules engine 
automatically set Rig to ALS and Mobility Type to stretcher. 
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Destination Facility will be set by the Disaster Command Center and can be specified at any time.  
Destination Room/Bed and Receiving Physician will be set by Bed Control at the Receiving Facility.  
Destination Room/Bed depends on both the Destination Facility and the patient’s Level Of Care, so 
those two fields must be set before Bed Control can assign the patient a room. 
 
Once the patient’s Clinical Details are entered and the patient’s chart is ready on the floor, the care 
giver will advance the Workflow Status by clicking the Workflow icon, in this case the “nurse with 
paperwork and question mark” icon, which opens the patient status dialog box. 
 

 
 
 
Then click the update button.  The patient’s Workflow Status will now reflect that the patient’s chart is 
ready on the floor and the next step is to get the patient ready for transfer to a centralized staging 
area. 
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If they haven’t yet, the care giver will make sure to specify a Level of Care and then get the patient 
ready to be moved to staging.  The destination facility needs the Level of Care defined to make a bed 
assignment.  Patients should not actually be moved to staging until a bed has been assigned, but they 
can be readied.  In this case Level of Care has been specified so once the patient is physically ready 
to be moved to staging the care giver can advance the Workflow once more.  In the example below, 
the Workflow Status has been advanced, shows the patient is ready to be moved to staging (nurse 
and patient with green checkmark) and the next step is “has the Destination Facility and Room/Bed 
been assigned?” 
 

 
 

* Note the Workflow cannot be advanced past this point by clicking the next Workflow icon, it is 
advanced automatically by the rules engine once the Destination Facility and Room/Bed fields have 
been assigned values in the Clinical Details section. 
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The Disaster Command Center, in cooperation with other designated personnel, will assign 
Destination Facilities for patients.  In the example below HRMC has been selected as the destination 
facility for this patient. 
 

 
 

 
 
Alternatively, some patients will be discharged home instead of being transferred to another facility.  
They will still go through the normal Workflow up to the point they depart the staging area for home, 
but the Workflow can be forwarded to “patient has arrived” and that record completed as soon as 
they physically leave the Sending Facility. 
 
If the patient is transferring to another facility, that Receiving Facility enters the Receiving Physician 
and Destination Room/Bed assignment.  When entered, the Workflow automatically advances and the 
row turns light green indicating that it is ok to move the patient to the staging area. 
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The patient is now moved to the staging area and the patient’s transfer paperwork is readied and 
checked by staging area personnel.  When the staging paperwork is complete and the patient is ready 
to be transported to the Receiving Facility, the staging personnel will advance the workflow, clicking 
on the “paperwork, ambulance, question mark” icon and then Update.  The workflow status will now 
show the transport paperwork is ready and the next step is “has the patient left the facility?” 
 

 
 

 
 
 
The Disaster Command Center or designated staging personnel will contact local area transport for an 
ambulance, the patient’s family, or whatever is needed for that patient to be transported.  When the 
patient physically departs the Sending Facility, the staging area personnel in the Sending Facility will 
advance the workflow again.  The row will then turn dark green, the Workflow Status will show the 
patient has left the Sending Facility, and the next step is “has the patient arrived?” 
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If the patient was discharged home, the staging personnel at the Sending Facility will forward the 
Workflow immediately, indicating that the patient has arrived at their destination. 
 
Otherwise, if the patient is being transferred to a receiving facility, the staging personnel in that 
Receiving Facility will forward the Workflow once the patient actually arrives.  When that happens the 
patient’s row will turn gray and their Workflow Status will show they have arrived at their destination. 
 

 
 

 
Once the patient has arrived at their destination and their row is grayed out, no further changes can 
be made to the row.  System Administrators can reverse the workflow, allowing changes to be made 
in case of errors, but normally that patient is complete and the row is locked. 
 
This same process is repeated for the other patients in FET.  Care givers will enter Clinical Details for 
their patients, workflow status will be advanced appropriately, all simultaneously for all patients until 
either the all clear is sounded for the disaster, or all patients have been transferred to other locations. 
 

 
 



34 

Once an all clear has been announced, a System Administrator will use the File > End/Archive 
Disaster command to close the disaster and remove all evacuated facilities and patients from the User 
Interface. 
 
Once the evacuated facility is safe to repopulate, the same basic procedure is followed: 
 
A new disaster is created, but labeled in such a way to differentiate it from the initial evacuation.  For 
example, “Hurricane Zander Repatriation” 
 
A patient census is run using Edit > Patients > Import Census for each of the facilities that received 
patients during the evacuation, but the second Import button is used instead of the first.  This should 
generate a much smaller list of patients since it will only list those who were evacuated to HRMC and 
need to be transferred back to CCH. 
 

 
 
 
The rest of the steps are the same as during a normal evacuation: 
 
Patient Clinical Details are entered, the original evacuated facility (or other facilites) are entered as 
the Destination for the repatriating patients, Workflow is advanced, and patients are transferred. 
 
After all patients arrive at their destinations the entire exercise is complete and a System 
Administrator will end/archive the repatriation using the File > End / Archive Disaster command. 


